Sydney (SY4) core switching issues
Incident Report for Intergrid
Resolved
This issue has now been resolved.
Posted Apr 10, 2019 - 00:13 AEST
Investigating
We are aware that a fault in our Sydney core switching stack has resulted in an outage to some Equinix SY4 racks. We are investigating and further updates will be provided as they come to hand.
Posted Apr 09, 2019 - 23:39 AEST
This incident affected: Sydney - Equinix SY3/SY4 (Dedicated servers, Virtual servers, Network & IP transit) and Australian network.