Intergrid Auckland - partial outage
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 13:35 AEST
Monitoring
The issue has been resolved and we are monitoring.
Posted Jun 09, 2021 - 10:43 AEST
Identified
The issue has been identified and engineers are in process of resolving.
Posted Jun 09, 2021 - 10:34 AEST
Investigating
We are aware of an outage affecting some services in Auckland. Network engineers are investigating the issue.
Posted Jun 09, 2021 - 10:11 AEST
This incident affected: Auckland - Vocus Albany (Dedicated servers, Virtual servers, Network & IP transit, Colocation).