Sydney: degraded connectivity to certain ISPs
Incident Report for Intergrid
Resolved
The network has remained stable since 12.15PM AEST. We are continuing to monitor all services.
Posted Aug 28, 2020 - 16:07 AEST
Update
This issue should now be stable as the faulty upstream session has been disabled. We are continuing to monitor the network.
Posted Aug 28, 2020 - 12:24 AEST
Update
We are still seeing some impact to ISPs routed through Vocus while routes re-converge. Further updates will be published as they come to hand.
Posted Aug 28, 2020 - 12:13 AEST
Monitoring
We observed a peering session with Vocus flap at approximately 11.55AM local time. This has now restored and routes are re-converging. We have escalated this to the carrier for further information.
Posted Aug 28, 2020 - 12:07 AEST
Investigating
We are currently investigating a loss of connectivity to certain ISPs from our Sydney network.
Posted Aug 28, 2020 - 12:00 AEST
This incident affected: Sydney - Equinix SY3/SY4 (Dedicated servers).