Melbourne ME1 - Partial Outage
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted May 18, 2021 - 15:07 AEST
Monitoring
A hardware issue has been identified with a border router in ME1, this has been resolved and we are seeing the restoration of the affected customer services.
Posted May 18, 2021 - 13:48 AEST
Identified
The issue affecting customers in ME1 has been identified and fix is being implemented.
Posted May 18, 2021 - 13:31 AEST
Investigating
We are aware of an issue affecting some customers in ME1. Network Engineers are investigating the cause of this issue.
Posted May 18, 2021 - 11:54 AEST
This incident affected: Melbourne - Equinix ME1 (Dedicated servers, Network & IP transit, Virtual servers, Colocation).