Server agent errors - Intergrid Backup Cloud
Incident Report for Intergrid
Resolved
Acronis confirmed that their infrastructure was patched at 5PM AEST today.
Posted Jun 02, 2020 - 22:05 AEST
Identified
We are aware of an issue impacting certain operating systems where the Acronis Backup Cloud agent is no longer able to connect to our backend storage infrastructure. This issue appears sporadically.

We have identified the issue to be related to an expired Sectigo/Comodo root CA certificate hosted by Acronis in their core infrastructure. We have reported this issue to Acronis although continue to await a resolution.

We are continuing to follow up with Acronis and will post updates to this page as they become available.
Posted Jun 02, 2020 - 10:03 AEST
This incident affected: Intergrid Backup Cloud.