Upstream connectivity degradation - Sydney
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 20:28 AEDT
Investigating
We are investigating intermittent connectivity issues to Superloop, one of our upstream connectivity providers in our Sydney datacentre. This issue is not currently service impacting as impacted traffic has been re-routed by our NOC to alternative paths.
Posted Nov 30, 2019 - 17:43 AEDT