Auckland PDU interruption
Incident Report for Intergrid
Resolved
The faulty PDU has been replaced and impacted services are back online.
Posted Jul 05, 2018 - 15:42 AEST
Investigating
Intergrid NOC is aware of power loss impacting 6 dedicated servers in our Auckland POP due to a failed module in the datacentre-supplied power distribution unit (PDU). On-site technicians are replacing the PDU, and no other customer impact is expected as all other AKL infrastructure has redundant power supplies.
ETA for resolution is 5-10 minutes.
Posted Jul 05, 2018 - 15:35 AEST
This incident affected: Auckland - Vocus Albany (Dedicated servers).