Sydney upstream disruption
Incident Report for Intergrid
Resolved
Routing has remained stable since isolating the flapping BGP session. An Incident Postmortem will be made available to impacted customers upon request.
Posted May 27, 2020 - 20:40 AEST
Monitoring
We have isolated this issue to routing instability created by an IX route server flapping. We have disabled this session to restore stability, raised a case with the provider responsible for the route server, and are continuing to monitor the network
Posted May 27, 2020 - 18:47 AEST
This incident affected: Sydney - Equinix SY3/SY4 (Dedicated servers, Virtual servers, Network & IP transit).