Perth outage
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted Dec 20, 2018 - 09:20 AEDT
Monitoring
Service has been restored and technicians are investigating the root cause.
Posted Dec 20, 2018 - 07:55 AEDT
Investigating
We are aware of an outage to services in one rack located in Perth IX (1 William St). This appears to be related to a TOR switch failure. Engineers are investigating.
Posted Dec 20, 2018 - 06:16 AEDT
This incident affected: Perth - Equinix PE2 (Dedicated servers, Virtual servers) and Australian network.