Degraded connectivity - Telstra
Incident Report for Intergrid
Resolved
We have verified that all routing is back to normal.
Posted Nov 15, 2018 - 09:30 AEDT
Monitoring
Telstra have advised that all of our prefixes have been removed from their network. We are in the process of verifying routing on all services. If you continue to see routing issues, please contact our Service Desk.
Posted Nov 15, 2018 - 08:57 AEDT
Update
As at 8.45AM AEDT, Telstra have advised that senior network engineers are continuing their investigation.
Posted Nov 15, 2018 - 08:51 AEDT
Update
Telstra are still actively investigating this fault.
We have identified that the route hijack is isolated to IP space in our Melbourne, Perth and Auckland datacentres. Services in other locations are working as expected.
Posted Nov 15, 2018 - 08:39 AEDT
Identified
We are aware of routing issues impacting services since approximately 8AM AEDT.

A fault on the Telstra network has resulted in some of our prefixes being incorrectly originated from their network.

This issue is widespread and is impacting multiple service providers.

We have logged a fault with Telstra Global and are awaiting further updates with an estimated resolution time.
Posted Nov 15, 2018 - 08:23 AEDT
This incident affected: Melbourne - Equinix ME1 (Dedicated servers, Network & IP transit, Virtual servers), Auckland - Vocus Albany (Dedicated servers, Virtual servers, Network & IP transit), Perth - Equinix PE2 (Dedicated servers, Virtual servers, Network & IP transit), and Australian network, New Zealand network.