Sydney - network degradation
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 07:24 AEDT
Monitoring
An upstream issue with a carrier that provides services to our Sydney network has been resolved and we are continuing to monitor services.
Posted Dec 17, 2019 - 21:20 AEDT
Investigating
We are investigating network degradation which is impacting connectivity to and from NSW IX and Mega IX.
Posted Dec 17, 2019 - 20:44 AEDT
This incident affected: Sydney - Equinix SY3/SY4 (Dedicated servers, Virtual servers, Network & IP transit).