Brisbane service interruption
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted Jun 11, 2018 - 19:15 AEST
Monitoring
The Intergrid NOC was made aware of a service interruption in Brisbane. The issue has been identified as relating to an access switch in one rack supporting dedicated and virtual servers. The switch has been reloaded which has rectified the issue, and Intergrid is working with the vendor TAC to identify the cause of the fault. Intergrid will continue to monitor the impacted device and customer services.
Posted Jun 11, 2018 - 13:07 AEST