Degraded international connectivity - Sydney
Incident Report for Intergrid
Resolved
Hurricane Electric's network has been stable for 12+ hours with no recurrence of this issue.
We are advised that the issue was caused by a firmware bug in their core Sydney router which is now being patched.
Posted Nov 06, 2020 - 08:09 AEDT
Monitoring
Hurricane Electric has confirmed this incident was related to a hardware failure on their core network between Sydney and the USA. They have restored service at approximately 7.50PM AEDT and we have observed traffic return to normal levels.
Posted Nov 05, 2020 - 20:11 AEDT
Identified
An upstream network, Hurricane Electric, is currently experiencing an outage to their Sydney network. Although Intergrid's routing has correctly redirected traffic onto other carriers, Hurricane Electric's global backbone is utilised by many networks for international connectivity. As a result, connections from ISPs or networks that utilise Hurricane Electric transit may experience intermittent packet loss until the issue is resolved.

Intergrid's NOC has reported the issue to Hurricane Electric, who have confirmed that they are actively investigating the incident.
Posted Nov 05, 2020 - 18:30 AEDT
This incident affected: Sydney - Equinix SY3/SY4 (Network & IP transit).