Sydney - upstream network congestion
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 23:25 AEST
Monitoring
This issue has been isolated and we are continuing to monitor the network.
Posted Aug 25, 2020 - 20:49 AEST
Identified
One of our upstream carriers in Sydney is currently investigating a congestion issue on their network. Further updates will be provided as they come to hand.
Posted Aug 25, 2020 - 20:36 AEST
This incident affected: Sydney - Equinix SY3/SY4 (Dedicated servers).