Sydney instability
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 10:23 AEST
Monitoring
The issue was caused by a flapping IX BGP session in Sydney, which resulted in high CPU usage and consequential routing instability across several core devices. The issue was resolved at approximately 5.30PM local time when the relevant core devices were isolated and reset.

We have raised both a case with the IX provider and with the router vendor's TAC in order to investigate further.
Posted Jun 15, 2020 - 18:09 AEST
Update
We have implemented a solution which will restore connectivity. Further information will be made available shortly.
Posted Jun 15, 2020 - 17:25 AEST
Identified
The issue has been identified on a core router and we are working on a resolution.
Posted Jun 15, 2020 - 17:17 AEST
Investigating
We are investigating instability to a limited number of smaller ISPs via Sydney IXs.
Posted Jun 15, 2020 - 17:07 AEST
This incident affected: Sydney - Equinix SY3/SY4 (Dedicated servers, Virtual servers, Network & IP transit, Colocation).