VPS maintenance for Meltdown & Spectre CPU vulnerabilities
Incident Report for Intergrid
Resolved
All VPS infrastructure across our Australian and New Zealand networks has now been patched.
We appreciate your patience and understanding as we responded to these circumstances.
For regular updates about future maintenance or service interruptions, please follow our Intergrid Ops Twitter account (@IntergridANZ) and subscribe to email notifications at http://status.intergrid.com.au.
Posted Jan 07, 2018 - 11:13 AEDT
Monitoring
All Sydney VPS infrastructure has been successfully restarted and patched. Access to all customer services has been restored.
Posted Jan 07, 2018 - 10:52 AEDT
Investigating
Patches have been applied to all Sydney VPS infrastructure, and servers are now being rebooted. A further update will be provided once all services are restored.
Posted Jan 07, 2018 - 10:30 AEDT
Monitoring
All Perth VPS infrastructure has been successfully restarted and patched. Access to all customer services has been restored.
The next update will be provided prior to the commencement of Sydney maintenance at 10.30AM AEDT.
Posted Jan 07, 2018 - 10:14 AEDT
Investigating
This status notification continues from the previous advisory notices published yesterday, 6 January 2018.
Patches have been applied to all Perth VPS infrastructure, and servers are now being rebooted. A further update will be provided once all services are restored.
Posted Jan 07, 2018 - 10:06 AEDT