Sydney - service disruption
Incident Report for Intergrid
Resolved
This incident has been resolved.
Posted Aug 11, 2019 - 20:10 AEST
Monitoring
This issue has now been rectified, and we are continuing to monitor affected services.
Posted Aug 11, 2019 - 18:28 AEST
Identified
The issue has been identified as a software bug in a core switching stack. On-site Equinix engineers at SY4 have been notified to assist with physical troubleshooting and resetting of the devices.
Posted Aug 11, 2019 - 17:40 AEST
Investigating
We are investigating a network disruption impacting clients in Sydney (Equinix SY4). Further information will be provided as it comes to hand.
Posted Aug 11, 2019 - 17:17 AEST
This incident affected: Sydney - Equinix SY3/SY4 (Dedicated servers, Virtual servers, Network & IP transit).